VERSION ACTUAL :

Inicio de sesión

Raulito el Friki

Raulito El Friki

COMENTARIOS

EN LINEA

Hay actualmente 0 usuarios conectados.

NUEVOS

  • pedronavia
  • Krkmo
  • miguel-angel
  • Jorge Albizures
  • juansan

Se encuentra usted aquí

Error inicio de sesion en el equipo tras una instalacion limpia

Imagen de miguel-angel
Forums: 

Buenos días:
Problema con el inicio de sesión en debian buster.
He instalado debian buster (instalación limpia con escritoio de gnome) y
cuando inicio la sesión en el equipo no me carga el escritorio, se queda una
pantalla en color gris y no puedo hacer nada, ni abrir el terminal, ni
apagar el equipo …, también he instalado debian strech y jessie con el mismo
escritorio (gnome) y estos si funcionan correctamente, pero al actualizarlo
a buster o a testing me ocurre lo mismo es decir al iniciar sesión en el
equipo empieza a cargar el escritorio y se queda una pantalla en color gris.
(ya no puedo hacer nada ni abrir terminal, ni apagar el equipo …).
También he probado instalado Fedora última versión con el escritorio de
gnome y me ocurre lo mismo.
La tarjeta gráfica que estoy utilizando es esta:
01:00.0 VGA compatible controller: NVIDIA Corporation NV44A [GeForce 6200]
(rev a1), y no utilizo drivers privativos.

Creo que debe haber algún problema entre la última versión de inicio de
sesión en gnome y los drivers de la gráfica que utilizo que deben ser el
paquete estandar que tenga por defecto, aunque no se ni que es ni como
solventarlo, si me podéis orientar.
Gracias